Search:

Type: Posts; User: Jester

Page 1 of 20 1 2 3 4

Search: Search took 0.05 seconds.

  1. Replies
    109
    Views
    3,670

    Re: KI Employee Gone Bad

    Yeah, most likely it's an ex-employee that could still access systems like you allude to. Not all systems are tied together with the same password/authentication method....(many different systems)...
  2. Replies
    5
    Views
    103

    Re: A Friend having trouble

    Please ask your friend to email me direct at [email protected] - It sounds like your friend's email host doesn't like Central.
  3. Replies
    3
    Views
    696

    Re: Unable to upload videos in Videos section.

    Thanks, I'll add it to the short list of bugs to fix from the update this past week.
  4. Replies
    12
    Views
    397

    Re: The Heart of the game is gone?

    Things took a turn (my opinion) when J. Todd and the original crew at KI started exiting. The child friendly/community focus started to shift to the more "adult" type communities. It became just...
  5. Replies
    30
    Views
    295

    Re: Troubles uploading pictures

    654548

    A rollercoaster of ups and downs. lol
  6. Replies
    30
    Views
    295

    Re: Troubles uploading pictures

    aaaand it's fixed. Will someone please test?
  7. Replies
    30
    Views
    295

    Re: Troubles uploading pictures

    I think the images appear differently when you do that, not sure.


    In any event, I have an idea what's causing the error Pegasus described. Same thing at P101C I believe. Hopefully I can nail...
  8. Replies
    30
    Views
    295

    Re: Troubles uploading pictures

    Do you see this?

    654516
  9. Replies
    30
    Views
    295

    Re: Troubles uploading pictures

    Yes, but the other way, in the toolbar, have you tried that?
  10. Replies
    30
    Views
    295

    Re: Troubles uploading pictures

    I tested an album upload and I got the error! Like I asked easier, try the picture frame button at the top of the message editor, you may have better luck.

    If you want to upload to an album, just...
  11. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    Can you try the picture frame in the message toolbar?
  12. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    I understand this is trying on your patience.

    First, what method are you using to upload pictures? Are you putting them in an album first and then attaching with "my photos" or clicking the...
  13. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    Can you try a different web browser as a test for me? I've had the same issue myself, but killing my Central cookies and clearing Central's cache took care of it for me in all browsers.

    What...
  14. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    We don't have an issue at cloudflare unfortunately for you, there is little I can do for you beyond advising you to clear your Central cookies and cache.
  15. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    I definitely miss Kiersten and Tom.
  16. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    654496

    Just one more test.....but I think we are good overall.

    These bring back the best memories. I remember on Dragonspyre release night a whole bunch of us from Central met Greyrose at the...
  17. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    These test images are from before Dragonspyre was released....in case anyone is wondering......2008.


    654495
  18. Replies
    30
    Views
    295

    Re: Fire Draconian Code

    654494

    No error again for me. Please try clearing your cache since we've had so much changed in the past week.
  19. Replies
    11
    Views
    241

    Re: Editing Issues - 400 Bad Request

    Seems to be everyone, including me. Will be looking into it.
  20. Replies
    11
    Views
    241

    Re: Editing Issues - 400 Bad Request

    Thanks Casp! Try again, you should be ok.
  21. Replies
    11
    Views
    241

    Re: Editing Issues - 400 Bad Request

    All, these errors should be gone now, please refresh and try again.

    Thank you AluraMist
  22. Thread: New Moderator

    by Jester
    Replies
    12
    Views
    967

    New Moderator

    I'd like to thank Jonah for accepting my invitation to join the Central team (again). Jonah was a moderator here approximately 11 years ago, nearly a lifetime. :) Please help welcome him back.
    ...
  23. Replies
    5
    Views
    314

    Re: Lemuria Badges Page 5

    I've had to increase the firewall sensitivity. I'm going to revert to the previous setting, someone please try again and let me know. Thanks!
  24. Replies
    0
    Views
    280

    Today/Last night's issues

    Good morning all,

    We had some issues overnight that I traced to a problem at www.cloudflare.com. I was able to reconfigure things a bit to get around it.

    I'll be monitoring throughout the day....
Results 1 to 24 of 500
Page 1 of 20 1 2 3 4